SpaceExplorer / Autocad setting

Questions and answers about 3Dconnexion devices on Windows.

Moderator: Moderators

Post Reply
inanaz
Posts: 1
Joined: Wed Sep 18, 2019 1:13 am

SpaceExplorer / Autocad setting

Post by inanaz » Wed Sep 18, 2019 1:19 am

Hello,
I am having a problem with setting up my SpaceExplorer (usb) with 2016 OEM Autocad. I got all the buttons to work. Even created some macros. After some research, I found that I needed to have my CAD set to 3D wireframe and not 2D wire in order to have control with the wheel. But now, when I use the wheel, nothing is happening as I'm using the wheel. My image will rotate/pan/zoom after I let go of the wheel. Is there a setting that I'm missing? I'm getting the feeling that this is not on the settings for the SpaceExplorer but for Autocad.

thanks in advance for your help.

UtaSH
Moderator
Moderator
Posts: 3289
Joined: Mon Nov 27, 2006 10:34 am
Location: Munich, Germany
Contact:

Re: SpaceExplorer / Autocad setting

Post by UtaSH » Wed Sep 18, 2019 1:53 am

Hello inanaz,

I don't understand the problem - sorry. :|
You say if you "use the wheel" nothing is happening. Then you say your image will continue to move when you"let go the wheel".

If your device is drifting you can easily calibrate it by right-clicking to the 3Dconnexion icon in the system tray and the selecting “Calibrate”. You will be asked “not to touch the cap while LEDs are blinking”. Confirm and wait until the process is finished (just a few seconds). Another window will inform you that the calibration is finished.

Note that the SpaceExplorer is out of software support since more than 3 years. See here.

Post Reply