No Device Found on macOS 10.14.6 (NOT blocked)

Questions and answers about 3Dconnexion devices on macOS.

Moderator: Moderators

Post Reply
Posts: 6
Joined: Wed Mar 27, 2019 12:36 am

No Device Found on macOS 10.14.6 (NOT blocked)

Post by JetForMe » Sun Oct 06, 2019 8:24 pm

Hi. I've uninstalled and reinstalled the latest drivers. They seem to be loading properly (they are NOT blocked by macOS security features), but they claim "No Device Found."

Code: Select all

$ kextstat
  187    0 0xffffff7f84902000 0x10000    0x10000    com.3dconnexion.driver (1.1.2) E8FB08D1-03FA-323C-820F-A5641C3FCCF9 <121 54 44 6 5 3>
I'm on macOS 10.14.6. I sent a lot of money on my space mice, and while they worked in the past (probably 10.13?), they haven't worked for many, many months. I've just ignored the problem as I was able to get by without them, but right now I need them, and they don't work.

Posts: 3498
Joined: Mon Nov 27, 2006 10:34 am
Location: Munich, Germany

Re: No Device Found on macOS 10.14.6 (NOT blocked)

Post by UtaSH » Mon Oct 07, 2019 3:14 am

Hi JetForMe,

you are experiencing a problem that we track internall with our bug number #MAC-133. We will contact you for more details (device, PID, Hardware that you are using, ...)

Posts: 1
Joined: Sat Nov 02, 2019 3:10 am

Re: No Device Found on macOS 10.14.6 (NOT blocked)

Post by orlandosardaro » Sat Nov 02, 2019 3:23 am

I am on 10.13 but experience the same issue.

I have a CAD Mouse Pro Wireless, can only use the mouse wired. It pairs via bt OK, but simply does not move the pointer nor click. The green light is lit at first. And it is recognized in the preferences.

But it will also not automatically connect on each startup of the machine. Constantly need to remove and re-pair and try again. It never worked.

I have set the permissions in Privacy.

I have uninstalled the driver, installed a previous one and updated to the latest again as was suggested in a different topic here. No bone.

Actually, after 30 yrs experience with computers, I am pretty shook and disappointed that this 'simple' technology (connecting a pointer device via bt, wow) doesn't work in 2019.

Post Reply