Space explorer rolling down

If you have questions or comments concerning any non-support related 3Dconnexion topic, please use this forum.

Moderator: Moderators

Post Reply
jaa243
Posts: 8
Joined: Thu Jul 17, 2014 4:47 am

Space explorer rolling down

Post by jaa243 » Thu Jul 17, 2014 4:53 am

my space explorer usb slowly rolls down. I think that it has some
metal dust inside it and i would like to try cleaning it.
Does anyone know how to open space explorer usb?
I have tried to separete two plastic parts with screwdriver but they wont separate.

Fred
Moderator
Moderator
Posts: 997
Joined: Wed Dec 06, 2006 7:15 am
Location: Rochester, NY
Contact:

Re: Space explorer rolling down

Post by Fred » Thu Jul 17, 2014 6:30 am

They are not meant to be taken apart. there are no serviceable parts.
Use the calibrate option in the driver to stop unnecessary movement.
If you have the current driver right click on the 3dicon and choose calibrate follow the prompts.

jaa243
Posts: 8
Joined: Thu Jul 17, 2014 4:47 am

Re: Space explorer rolling down

Post by jaa243 » Thu Jul 17, 2014 7:57 am

Calibration stops the movement but it starts again after about one minute

Fred
Moderator
Moderator
Posts: 997
Joined: Wed Dec 06, 2006 7:15 am
Location: Rochester, NY
Contact:

Re: Space explorer rolling down

Post by Fred » Thu Jul 17, 2014 10:46 am

There are a couple of workarounds that may correct the problem.

First , turning off the blue LED light can help because it reduces the power used.

The option 'LEDs Active' is in the right-click menu of the SystemTray icon at the bottom right of your screen near the time.

When you move your cursor over the System Tray area you will see the black and white 3DxWare icon with your device name and application in the tooltip text. Right-click on the 3DxWare icon and un-check 'LEDs Active' to turn of the blue LED light. Turning off the light is , in some cases, enough to correct the calibration issue.

Did this just start happening or did you have same issue with earlier driver?

Give the 3DConnexion Helpdesk a call.

jaa243
Posts: 8
Joined: Thu Jul 17, 2014 4:47 am

Re: Space explorer rolling down

Post by jaa243 » Thu Jul 17, 2014 9:45 pm

Problem solved.
Just got this new computer and installed latest drivers.
I changed the drivers back to old one and now its working properly.

Thank you for the answers!

jaa243
Posts: 8
Joined: Thu Jul 17, 2014 4:47 am

Re: Space explorer rolling down

Post by jaa243 » Wed Jul 23, 2014 3:26 am

Now i have new problem with space explorer.
So earlier it was rolling continuosly down and solution was older drivers.
Now 3d connexion control panel totally freezes my mechanical 2015.
When mechanical is launched the control panel is also launched and mechanical freezes.
If i close the control panel while mechanical is loading applications i can get mechanical running.

So i cant use latest drivers and i cant use older drivers. Im using inventor and mechanical at the same time
so i cant use space explorer at all.
Can someone help me with anykind of solution?

I have win7 64bit/sp1, intel xeon e5-1620 v2, 16gt ram, quadro k2000 and logitech G700 mouse (gaming software installed)
Space explorer runs with 6.16.1 drivers

Fred
Moderator
Moderator
Posts: 997
Joined: Wed Dec 06, 2006 7:15 am
Location: Rochester, NY
Contact:

Re: Space explorer rolling down

Post by Fred » Wed Jul 23, 2014 5:00 am

Perform both clean install steps for the old driver and the new one,after words install the current driver.
The older drivers are no longer supported and any issues with them will not be addressed.

old driver clean install
http://www.3dconnexion.com/faq/28

New driver clean install this will remove old and possibly corrupted profiles.
http://www.3dconnexion.com/faq/1100
After you install the current driver make sure you have the NavBar enabled in Inventor and Autocad.
Autodesk supports our devices natively and the Navbar must be enabled to properly detect our devices.

jaa243
Posts: 8
Joined: Thu Jul 17, 2014 4:47 am

Re: Space explorer rolling down

Post by jaa243 » Wed Jul 23, 2014 9:15 pm

That worked!
Thanks again!

jaa243
Posts: 8
Joined: Thu Jul 17, 2014 4:47 am

Re: Space explorer rolling down

Post by jaa243 » Wed Jan 14, 2015 5:49 am

Fred wrote:Perform both clean install steps for the old driver and the new one,after words install the current driver.
The older drivers are no longer supported and any issues with them will not be addressed.

old driver clean install
http://www.3dconnexion.com/faq/28

New driver clean install this will remove old and possibly corrupted profiles.
http://www.3dconnexion.com/faq/1100
After you install the current driver make sure you have the NavBar enabled in Inventor and Autocad.
Autodesk supports our devices natively and the Navbar must be enabled to properly detect our devices.
My space explorer is not working again. The problem is the same as before, but this time Fred´s advices doesn`t
help. Is there something else that i can try?

jaa243
Posts: 8
Joined: Thu Jul 17, 2014 4:47 am

Re: Space explorer rolling down

Post by jaa243 » Tue Mar 03, 2015 10:31 pm

Seems like theres no solution available.
Luckily 3d connexion is not the only 3d mouse manufacturer.
With these prices i expect that my device works with all windows and cad versions.

:?

Post Reply