Turn off blue light on SpaceNavigator

Questions and answers about 3Dconnexion devices on Windows.

Moderator: Moderators

Post Reply
jeffhuber
Posts: 3
Joined: Sat Sep 27, 2014 8:33 pm

Turn off blue light on SpaceNavigator

Post by jeffhuber » Sat Sep 27, 2014 8:35 pm

Hi all,

Hopefully this will have a simple answer. I am trying to turn off the blue light on my space navigator. It is very bright and distracting. Please let me know how to do this! Thanks!

Jeff

Fred
Moderator
Moderator
Posts: 997
Joined: Wed Dec 06, 2006 7:15 am
Location: Rochester, NY
Contact:

Re: Turn off blue light on SpaceNavigator

Post by Fred » Mon Sep 29, 2014 6:20 am

Right click the 3dicon in your system tray an unselect the LED

jeffhuber
Posts: 3
Joined: Sat Sep 27, 2014 8:33 pm

Re: Turn off blue light on SpaceNavigator

Post by jeffhuber » Mon Sep 29, 2014 6:32 pm

thanks Fred, that was as I expected, easy! Confusing that it isn't in the main settings area though.

Fred
Moderator
Moderator
Posts: 997
Joined: Wed Dec 06, 2006 7:15 am
Location: Rochester, NY
Contact:

Re: Turn off blue light on SpaceNavigator

Post by Fred » Tue Sep 30, 2014 6:31 am

In the older drivers it used to be in the main control panel.
It was moved to the icon for easy access along with the ability to toggle the Log file on and off and calibrate the device.

Generic
Posts: 8
Joined: Wed Jan 03, 2007 9:50 am

Re: Turn off blue light on SpaceNavigator

Post by Generic » Tue Oct 14, 2014 5:37 am

Is there anyway to keep the LED off? I toggle the LED control, and it does nothing until I run the calibration tool.

This would be fine except I have to click through seven buttons every time I start my machine to turn off the light.
(show notification tray > right click navigator > Disable LED > show notification tray > right click navigator > Calibrate > OK on pop-up window)

Fred
Moderator
Moderator
Posts: 997
Joined: Wed Dec 06, 2006 7:15 am
Location: Rochester, NY
Contact:

Re: Turn off blue light on SpaceNavigator

Post by Fred » Tue Oct 14, 2014 11:05 am

Are you using the current driver?
If not remove the driver download the current one

The LEd should stay off after you have unchecked it.
Second you should not have to perform a manual calibration it automatically does one when the system is booted.
If yours is not staying off i would first clear the Saved profiles:
http://www.3dconnexion.com/faq/1100
Restart after removing the files turn off the LED.
Restart and see if they stay off.
The lights may come on after restarting due to the Auto calibrate and flicker afterward they should stay off.
If not try a clean install
http://www.3dconnexion.com/faq/28

Generic
Posts: 8
Joined: Wed Jan 03, 2007 9:50 am

Re: Turn off blue light on SpaceNavigator

Post by Generic » Tue Oct 14, 2014 11:46 am

Following up:

Neither suggestion worked.
- Stopped service, renaming specified folders, and restarting > Same Behavior
- Uninstalled, deleted specified folders, installed latest version > Same Behavior

Fred
Moderator
Moderator
Posts: 997
Joined: Wed Dec 06, 2006 7:15 am
Location: Rochester, NY
Contact:

Re: Turn off blue light on SpaceNavigator

Post by Fred » Tue Oct 14, 2014 12:38 pm

Contact The Helpdesk, they might have or can get the code to disable the LED in the xls file.

Generic
Posts: 8
Joined: Wed Jan 03, 2007 9:50 am

Re: Turn off blue light on SpaceNavigator

Post by Generic » Tue Oct 14, 2014 1:26 pm

Thank you for your help.

user809828
Posts: 2
Joined: Sat Sep 16, 2017 5:37 am

Re: Turn off blue light on SpaceNavigator

Post by user809828 » Sat Sep 16, 2017 5:43 am

I see that the activity on this page is from 2014.
I have started using my 2017 SpaceNavigator on Windows 10. Is there a way to turn off the blue LED ring as there is in MacOS?
- Thanks

user809828
Posts: 2
Joined: Sat Sep 16, 2017 5:37 am

Re: Turn off blue light on SpaceNavigator

Post by user809828 » Sat Sep 16, 2017 5:44 am

Solved - there is no system tray icon in Windows 10 Tablet mode. Switching to desktop reveals it.

Post Reply