SpaceNavigator seems dead!?

Questions and answers about 3Dconnexion devices on Windows.

Moderator: Moderators

Post Reply
zaagaard
Posts: 1
Joined: Tue Apr 03, 2007 9:20 am

SpaceNavigator seems dead!?

Post by zaagaard » Tue Apr 03, 2007 10:38 am

Hi there

When i started up my computer today my spacenavigator didn't start!? Then i tried clicking "start driver" and nothing happened. Then i uninstalled the driver and downloaded a new, installed it and it still doesn't work.

My computer does not registrete when i remove the spacenavigator and plug it back in!?

I can't get it to work!

Can anyone help?

/Allan

takedownca
Posts: 65
Joined: Thu Mar 29, 2007 3:49 pm

Post by takedownca » Tue Apr 03, 2007 12:19 pm

This shouldn't be necessary, but try plugging it into a different usb port.

Fred
Moderator
Moderator
Posts: 997
Joined: Wed Dec 06, 2006 7:15 am
Location: Rochester, NY
Contact:

Post by Fred » Wed Apr 04, 2007 5:06 am

takedownca

Make sure you have the Navigator plugged into the usb port on the pc and not through any type of hub or docking station.

What OS are you using?
Vista has security features which can block ports etc.
Check your usb devices in the hardware configuration make sure they are up dated and enabled.

If you still have problems

Give us a call.
Here is the link.
http://www.3dconnexion.com/support/4d.php

Fred

Rob_N
Posts: 3
Joined: Mon Apr 02, 2007 7:13 am
Contact:

Post by Rob_N » Fri Apr 06, 2007 8:34 am

mine did that the other day, I held down both buttons while plugging it in, and then windows "found" it again.

I still need to call tech support on it, but its working now.

I have the PE edition, do I even get Phone support with it? I thought it was web only

agoenczi
User
User
Posts: 668
Joined: Mon Dec 04, 2006 6:17 am
Location: EU

SpaceNavigator Personal Edition (PE)

Post by agoenczi » Wed Apr 11, 2007 12:11 am

Hi Rob_N

For a SpaceNavigator PE you will get only web support. That's why the price is lower.

If you would like to get phone support too you can upgrade any time to a Standard Edition. This upgrade will allow you to get full support: phone, e-mail, web form, fax. It's up to you...
agoenczi

aiverson
Posts: 1
Joined: Mon Oct 22, 2007 7:19 pm

Post by aiverson » Mon Oct 22, 2007 7:25 pm

has anyone figured this out , I have the same problem and the "press and hold the two buttons down while you plug it in trick" does work but, I should have to do that. OS is xp home ed sp2. It worked when I first installed it, I then rebooted and I can't get the driver to start or the navigator to light up unless I do the two button trick. please help

Tony

ngomes
Moderator
Moderator
Posts: 1969
Joined: Mon Nov 27, 2006 7:22 am
Contact:

Post by ngomes » Tue Oct 23, 2007 12:42 pm

Hi aiverson,

What you reported is consistent with a hardware problem. Please contact the 3Dconnexion Customer Service to check if it necessary to replace your 3D mouse. Contact details are available here.

Also note that all customers -- irrespective of device editions -- are entitled to phone and E-mail support for hardware problems. 3Dconnexion will replace or repair any malfunctioning hardware if it is under warranty.
Nuno Gomes

Post Reply