3ds max 9 zoom issue

Questions and answers about 3Dconnexion devices on Windows.

Moderator: Moderators

Post Reply
LeviG
Posts: 3
Joined: Wed Mar 21, 2007 4:32 am

3ds max 9 zoom issue

Post by LeviG » Wed Mar 21, 2007 4:39 am

Is anyone else experiencing a similar issue to the one below.

when using a larger model (200+ objects, 40000+ faces) does anyone have an issue with zooming and possibly moving too with a space navigator.
Symptom - only zooms out, does not zoom in, even after playing with the settings. A smaller model seemed fine.

System - xp pro 32bit, 4Gig Ram, opteron 175. 3d connexion version 3. 1.x (tried different ones)

Its a tad annoying so any help would be useful because I've currently got a nice shiny paperweight.

agoenczi
User
User
Posts: 668
Joined: Mon Dec 04, 2006 6:17 am
Location: EU

3ds max 9 zoom issue

Post by agoenczi » Thu Mar 22, 2007 8:43 am

Hi LeviG

I would like to reproduce the issue you described. Could you post a file with an example scene to:

forum@3dconnexion.com?
agoenczi

LeviG
Posts: 3
Joined: Wed Mar 21, 2007 4:32 am

Post by LeviG » Fri Mar 23, 2007 9:13 am

Sorry but I can't post the file as the work is under a non disclosure agreement.

However after spending a while "playing" I seem to have fixed the issue for the moment.

I downloaded 3DxSoftwarePE_v3-0-9 from your site again via editing the address in my browser. After uninstalling the latest downloaded version (it was installed on a clean system) and then installing v3.09 it seems to have fixed the issue.

The firmware and the release are still listed as the latest versions though.

agoenczi
User
User
Posts: 668
Joined: Mon Dec 04, 2006 6:17 am
Location: EU

3ds max 9 zoom issue

Post by agoenczi » Mon Mar 26, 2007 12:27 am

Hi LeviG

I just wonder which version you use. On our web-site you will have the current version 3DxSoftwarePE_v3-1-8 available to download.

Where did you get the 3DxSoftwarePE_v3-0-9 from?
agoenczi

LeviG
Posts: 3
Joined: Wed Mar 21, 2007 4:32 am

Post by LeviG » Mon Mar 26, 2007 3:35 pm

I downloaded 3DxSoftwarePE_v3-0-9 from your site again via editing the address in my browser. According to all the info from the download it was an older version. I have tried the latest version too. Its decided it doesnt want to work again.

It doesn't matter too much at the moment although it is annoying considering its not working in the main program I bought it for - all other programs are fine so the device is working. Going to try a complete reinstall again, although this all started after doing that previously.

Unless there is a beta driver I can try :)

Post Reply