Thanks for Driver Fix!

Questions and answers about 3Dconnexion devices on Windows.

Moderator: Moderators

Post Reply
penorjr
Posts: 13
Joined: Sun Feb 04, 2007 11:40 am

Thanks for Driver Fix!

Post by penorjr » Sun Mar 11, 2007 9:06 am

I just now updated my Driver and discovered that the Camera Mode no longer switches to Center of Rotation on a Save Command. THANK YOU...THANK YOU!! That was such an annoyance.

I have had my "Space Pilot" for a few weeks now. It takes some "getting use to," ...but once I got comfortable with it, I LOVE IT!

Have a super day!
Earl :lol:

penorjr
Posts: 13
Joined: Sun Feb 04, 2007 11:40 am

I spoke too soon!

Post by penorjr » Mon Mar 12, 2007 10:21 am

It seemed at first that problem was fixed, and I think it might be... partially. But, I am still having issues with needing to reset the Mode to Camera. Once in awhile...it still wants to switch itself back to "Center of Rotation."
Is there a way to set it so it defaults to Camera...instead of Center of Rotation?

Have a great day! :lol:
Earl

znissan
User
User
Posts: 191
Joined: Tue Nov 28, 2006 12:32 pm
Location: San Jose, CA
Contact:

Post by znissan » Mon Mar 12, 2007 11:32 am

Hi Eric:

Which application are you using?

Ziva Nissan
3Dconnexion, Inc.

penorjr
Posts: 13
Joined: Sun Feb 04, 2007 11:40 am

Switching off Camera Mode

Post by penorjr » Wed Mar 14, 2007 7:35 am

SketchUp 6

Earl

znissan
User
User
Posts: 191
Joined: Tue Nov 28, 2006 12:32 pm
Location: San Jose, CA
Contact:

Post by znissan » Wed Mar 14, 2007 1:01 pm

I believe one of my colleagues posted a reply on that issue viewtopic.php?p=1560#1560.

Ziva

ngomes
Moderator
Moderator
Posts: 1951
Joined: Mon Nov 27, 2006 7:22 am
Contact:

Post by ngomes » Wed Mar 14, 2007 1:54 pm

Hi penorjr,

If you check the extension version, you will see if it is the same as before (v. 2.0.0). The issue you reported back in early February remains to be fixed but you're not forgotten. Just bear with us for a while.
Nuno Gomes

penorjr
Posts: 13
Joined: Sun Feb 04, 2007 11:40 am

Switching off Camera Mode

Post by penorjr » Wed Mar 14, 2007 5:48 pm

Thanks

Earl

Post Reply