Revit 2019 zoom axis in 2D

Questions and answers about 3Dconnexion devices on Windows.

Moderator: Moderators

Post Reply
jlarson22
Posts: 1
Joined: Mon Jun 17, 2019 8:43 am

Revit 2019 zoom axis in 2D

Post by jlarson22 » Mon Jun 17, 2019 8:53 am

When viewing a 2D drawing view in Revit 2019, the Zoom axis on my SpaceMouse Wireless is mapped by default to Up/Down, but I'd rather have it be forward/backward because that's what it is in every other program I've used. Is there a way to remap the axes for 2D mode? In 3D views, everything is as I would expect and as shown in the Advanced Properties in the 3Dconnexion settings. Changing the Zoom direction in the settings only affects the behavior of the mouse when in 3D views.

Post Reply