problems in Solid Edge

Questions and answers about 3Dconnexion devices on Windows.

Moderator: Moderators

Post Reply
3d-bologna
Posts: 2
Joined: Tue Jan 02, 2007 4:26 am

problems in Solid Edge

Post by 3d-bologna » Tue Jan 02, 2007 4:40 am

Problem 1:
When I modify a part under an assembly, I set rotation point but real rotation point don't change and it's not the one I set. Rotation work around another point.
Sometimes works well but rotation point I've set is lost when I return to the assembly

Problem 2:
In Draft mode i don't want to move views with space traveler. Can I disable this function?

Thank for help and sorry for my bad english.

agoenczi
User
User
Posts: 668
Joined: Mon Dec 04, 2006 6:17 am
Location: EU

problems in Solid Edge

Post by agoenczi » Tue Jan 02, 2007 8:16 am

Hi 3d-bologna,
Problem 1:
When I modify a part under an assembly, I set rotation point but real rotation point don't change and it's not the one I set. Rotation work around another point.
Sometimes works well but rotation point I've set is lost when I return to the assembly

Problem 2:
In Draft mode i don't want to move views with space traveler. Can I disable this function?
Please be a little more specific:

What kind of operating system do you use (including Service Pack Number)?

What version of Solid Edge do you use?

What version of 3DxSoftware do you use?

Did you test your device with a demo (the cube demo is the easyest to use)?

Did you test your device with Google Earth?

You can disable any functionality of the Space Traveler you want. You could create and store different profiles, which could be used in different situations.

3d-bologna
Posts: 2
Joined: Tue Jan 02, 2007 4:26 am

Re: problems in Solid Edge

Post by 3d-bologna » Tue Jan 02, 2007 8:38 am

- WXP Sp2

- Solid Edge 18 with last SP

- 3DxWARE version 5.7.2
Firmware 3.2
Space Traveler

- Device is ok with jetdemo (where I can set rotation point)

- I have GH 3.0 and Traveler don't work with it.

- I don't find any function to disable views moving in Solid edge draft.
I remenber a toggle button in software for an old Space mouse of 6 year ago.
Now I use the Traveler but i don't find anything in configuration to disable.

Thanks a lot for your attention

agoenczi
User
User
Posts: 668
Joined: Mon Dec 04, 2006 6:17 am
Location: EU

Re: problems in Solid Edge

Post by agoenczi » Fri Jan 05, 2007 1:40 am

Hi 3d-bologna,

setting the rotation point in Solid Edge is an internal problem from Solid Edge. You have see: setting the rotation point works correctly in the demo you tried.

Please read the section 4.1 of the included documentation (under Start -> Programs -> 3Dconnexion -> 3Dconnexion Add-In for Solid Edge -> Introduction, or C:\Programs\3Dconnexion\3DxSoftware\3DxSolidEdge\readme.pdf)

Post Reply