SpacePilot not Recognized

Questions and answers about 3Dconnexion devices on Windows.

Moderator: Moderators

Post Reply
mitchi
Posts: 5
Joined: Fri Feb 09, 2007 11:25 am

SpacePilot not Recognized

Post by mitchi » Thu Sep 20, 2007 6:10 pm

3DX Dudes,

Hello..

I am currently using a SpaceTraveler (works fine) and a spaceBall 5000 (serial, works fine) and I am trying to switch over to a SpacePilot.

I have upgraded to the newest software and it still works with my SpaceTraveler but when I plug my spacepilot in it will not run the driver. When I look in the device manager. Under the other devices (question mark) I see SpacePilot.

I have tried the START=PROGRAMS=3DCONNECTION=3DXWARE=START DRIVER. This still does not work.

What am I doing wrong? :(

agoenczi
User
User
Posts: 668
Joined: Mon Dec 04, 2006 6:17 am
Location: EU

SpacePilot not Recognized

Post by agoenczi » Fri Sep 21, 2007 12:29 am

Hi mitchi

Unfortunately I didn't exactly understand your problem.

Does Windows (the "Hardware Manager") recognize the device?
agoenczi

mitchi
Posts: 5
Joined: Fri Feb 09, 2007 11:25 am

Post by mitchi » Fri Sep 21, 2007 10:06 am

Well,

on XP if I right click on My Computer and click Manage... then open the Device Manager.. This is where I see the Question Mark.

I think we are saying the same item. The computer recognizes the SpacePilot but looks for another driver. "Windows has found new hardware"

Puzzled....

Mitch :cry:

agoenczi
User
User
Posts: 668
Joined: Mon Dec 04, 2006 6:17 am
Location: EU

Post by agoenczi » Sun Sep 23, 2007 11:59 pm

Hi mitchi

Please read the following post there I described how Windows should see the device.
agoenczi

Post Reply