SpaceExplorer Not Working in Sketchup Using Mountain Lion 10

Questions and answers about 3Dconnexion devices on macOS.

Moderator: Moderators

frankwil
Posts: 7
Joined: Mon Sep 10, 2012 7:14 pm

Re: SpaceExplorer Not Working in Sketchup Using Mountain Lio

Post by frankwil » Tue Dec 04, 2012 9:23 pm

The deletion of "com.3dconnexion.mappings.plist" did work to re-enable the SE initially, but did not survive a reboot.

maik
Posts: 1
Joined: Sat May 11, 2013 2:10 am

Re: SpaceExplorer Not Working in Sketchup Using Mountain Lio

Post by maik » Sat May 11, 2013 2:19 am

crobl wrote: (For those of you that already added SketchUp according to my hint given earlier in this thread, please:
- remove (backup first!) your ~/Library/Preferences/com.3dconnexion.mappings.plist)
I did add SketchUp accordingly again to be able to use the SpaceNavigator after a reboot, but there is no com.3dconnexion.mappings.plist file in the indicated folder (only others, like com.3dconnexion.macros.plist).

If the SpaceNavigator only stopped working after reboots it wouldn't be so bad, but whenever I use the Shape Bender plugin in SketchUp it stops working immediately after bending the shape. And this is plain annoying.

I'm using SketchUp free 8.0.16845, 3dconnexion driver 1.7.2, firmware 4.31, OS X 10.8.3.

Kozmian
Posts: 1
Joined: Tue Nov 07, 2017 3:55 am

Re: SpaceExplorer Not Working in Sketchup Using Mountain Lio

Post by Kozmian » Tue Nov 07, 2017 4:06 am

Hi,

I'm new to this forum.I just wondered if any one knows what is the latest version of Mac OS that will run Vectorworks 2009? My late 2011 mbp just died and I rather not have to spend 2k plus on a new version of Vectorworks that will run on a new Mac so have decided to buy a newer second hand mbp but need to be sure vectorworks will run on the OS first. Any help would be much appreciated.

Post Reply