Default Undo/Redo Macros BROKEN!

Questions and answers about 3Dconnexion devices on macOS.

Moderator: Moderators

Post Reply
caltain
Posts: 5
Joined: Mon Nov 19, 2018 8:00 pm

Default Undo/Redo Macros BROKEN!

Post by caltain » Tue Nov 20, 2018 1:06 am

The default Undo and Redo Macros that are installed with 3DxWareMac_v10-6-0_r2876 are non-functional as intended. I don't know if it's a keyboard localization thing, a keyboard re-mapping thing, a 0-indexed range thing, or what, but I honestly don't expect these sorts of issues when throwing $400 at an input device. That is most certainly a premium price and should net a premium product, hardware/firmware/software included. Sorry to be direct, but there it is.

As released:
Undo: ⌘ y
Redo: ⌘⇧ y

Should be:
Undo: ⌘ z
Redo: ⌘⇧ z

Obviously, I've sorted it for myself in the meantime, but it might be nice for the next new owners to avoid the issue... :wink:

I would have reported this to technical support, but I'm unable to create an account making that avenue impossible... :( ...along with registering my purchase... :cry:

UtaSH
Moderator
Moderator
Posts: 3276
Joined: Mon Nov 27, 2006 10:34 am
Location: Munich, Germany
Contact:

Re: Default Undo/Redo Macros BROKEN!

Post by UtaSH » Wed Nov 21, 2018 8:53 am

Hello caltain,

thanks for reporting the issue. I will ask my colleagues to look into the problem with the macros.

In addition we are looking into the problem with your registration and will contact you when we know more. Please bear with us. Thanks.

caltain
Posts: 5
Joined: Mon Nov 19, 2018 8:00 pm

Re: Default Undo/Redo Macros BROKEN!

Post by caltain » Wed Nov 21, 2018 3:16 pm

Thanks, Uta. Certainly can't fault your customer service, though it has been challenging to reach online.

Post Reply