Device Not Found under macOS 10.13 (beta 7)

Questions and answers about 3Dconnexion devices on macOS.

Moderator: Moderators

Post Reply
Posts: 2
Joined: Mon Aug 28, 2017 8:23 am

Device Not Found under macOS 10.13 (beta 7)

Post by Aeon » Mon Aug 28, 2017 8:38 am

Heyo everyone.

I recently found my old SpaceNavigator while moving and tried using it again. I installed the latest macOS driver (3DxWare Mac 10.4.4) and reseted the device with the 2-button trick before plugging it in.
Now here's the problem: the mouse doesn't work at all and the blue LEDs don't light up, the mac crashed once when plugging in the mouse, the "3D Mouse Home" application crashes upon launching and the preferences tab shows "No device found, firmware: -".

I tried rebooting the mac several times. I also tried re-installing the driver but nothing seems to work. To be fair, the mouse wasn't used for probably 5 years so the firmware is surely outdated. I'm also using the latest developer-build of macOS High Sierra (10.13 beta 7).

Any advices?


Posts: 3498
Joined: Mon Nov 27, 2006 10:34 am
Location: Munich, Germany

Re: Device Not Found under macOS 10.13 (beta 7)

Post by UtaSH » Wed Sep 06, 2017 7:04 am

Hello Aeon,

3DxWareMac 10.4.4 is not ready for Mac OS X 10.13.

Post Reply