Spacenavigator is not detected, presumably caused by Sierra

Questions and answers about 3Dconnexion devices on macOS.

Moderator: Moderators

Post Reply
christofferbengt
Posts: 4
Joined: Tue Nov 15, 2016 2:38 pm

Spacenavigator is not detected, presumably caused by Sierra

Post by christofferbengt » Tue Nov 15, 2016 3:02 pm

I didn't notice exactly when it happened, but my Mac OS X does not detect my spacenavigator when connected anymore. I have recently updated my Sierra to version 10.12.1 and fear that it might be caused by this.
As a control test I installed the appropriate drivers on my girlfriend's mac (with an older version of OS) and here it worked just fine.
I have tried reinstalling the drivers and all, but with no effect - when I go to the 3Dconnexion in the "system preferences", it still does not detect any device.
I know it is probably a long shot, but hopefully someone here can help!
Much obliged!

//Christoffer

UtaSH
Moderator
Moderator
Posts: 3285
Joined: Mon Nov 27, 2006 10:34 am
Location: Munich, Germany
Contact:

Re: Spacenavigator is not detected, presumably caused by Sie

Post by UtaSH » Wed Nov 30, 2016 4:11 am

Hello christofferbengt,

have you tried other USB ports?

Can you see if the device is listed? Go to System Information where you can see all USB devices connected: click on the Apple in the upper menu -> About this Mac -> More Info ... -> System Report -> Hardware -> USB.
USB DeviceTree MAC OS X.png
USB DeviceTree MAC OS X.png (136.45 KiB) Viewed 3919 times

Post Reply