3DxWare in Debian

Questions and answers about 3Dconnexion devices on UNIX and Linux.

Moderator: Moderators

UtaSH
Moderator
Moderator
Posts: 3346
Joined: Mon Nov 27, 2006 10:34 am
Location: Munich, Germany
Contact:

Post by UtaSH » Fri Mar 09, 2007 1:42 am

Hello rob,

the problem (device in /dev/bus/usb instead of /proc/bus/usb)described in previous posts of this thread is solved with the current driver. Which is version 1.2.0 and available from our download site. Are you using this version?

Which error message do you get? Is it an error because of the missing lib or does the driver fail to find the device? Could you please post the message here?

Thanks,

Uta Ludwig
3Dconnexion

rob
Posts: 3
Joined: Fri Mar 09, 2007 1:13 am
Location: Netherlands

Post by rob » Fri Mar 09, 2007 2:06 am

Hello Uta,

I use v1.0.2 but will install the 1.2.0 driver.
The message from 3dxsrv is: error while loading shared libraries: libXm.so.3: cannot open shared object file: no such file or directory

Thanks for the quick reply!
Rob

rob
Posts: 3
Joined: Fri Mar 09, 2007 1:13 am
Location: Netherlands

Post by rob » Fri Mar 09, 2007 2:18 am

Hello again,

Tested driver version 1.2.0; this gives the same message regarding the libXm.so.3 file.

Maybe relevant is that I run Opensuse 10.2 in the 64 bit version?

Rob

UtaSH
Moderator
Moderator
Posts: 3346
Joined: Mon Nov 27, 2006 10:34 am
Location: Munich, Germany
Contact:

Post by UtaSH » Thu Apr 26, 2007 12:26 am

This post could help ...

Post Reply