Maya 8.0 and Spacepilot

Questions and answers about 3Dconnexion devices on UNIX and Linux.

Moderator: Moderators

Post Reply
ifog
Posts: 4
Joined: Sat Dec 02, 2006 2:07 pm

Maya 8.0 and Spacepilot

Post by ifog » Sat Dec 02, 2006 2:14 pm

Hi ,

1) Could you tell me if SpacePilot is supported in Maya 8.0 (Linux) ?

2) Do you plan support for Blender ?

Thanks

ngomes
Moderator
Moderator
Posts: 2006
Joined: Mon Nov 27, 2006 7:22 am
Contact:

Post by ngomes » Mon Dec 04, 2006 6:41 am

Hi ifog, 3Dconnexion does not actively support Maya on Linux. We still distribute plug-ins for Maya 6 and Maya 6.5 on Linux but only in an "as-is" basis. We do not have a plug-in for Maya 8 on Linux.
Regarding Blender, 3Dconnexion provides an SDK for UNIX/Linux and we believe there are active projects to add support for our devices i Blender. You may want to check the Blender web site and their projects.
Nuno Gomes

ifog
Posts: 4
Joined: Sat Dec 02, 2006 2:07 pm

Post by ifog » Mon Dec 04, 2006 12:13 pm

Well , looks like I made a mistake when I bought a Spacepilot .
Do you have a link to a documentation with the supported applications for each OS ?
Thanks

ngomes
Moderator
Moderator
Posts: 2006
Joined: Mon Nov 27, 2006 7:22 am
Contact:

Post by ngomes » Mon Dec 04, 2006 3:10 pm

ifog wrote:Well , looks like I made a mistake when I bought a Spacepilot .
We appreciate your disappointment and, if you can, we'd like to ask you to bear it with us for a few days while we assess the current situation regarding Maya 8.0 on Linux.
ïfog wrote: Do you have a link to a documentation with the supported applications for each OS ?
3Dconnexion is currently revising the list of supported applications. This is a difficult task considering the possible combinations of applications, versions and operating systems.
Nuno Gomes

ifog
Posts: 4
Joined: Sat Dec 02, 2006 2:07 pm

Post by ifog » Tue Dec 05, 2006 11:28 am

ngomes wrote: We appreciate your disappointment and, if you can, we'd like to ask you to bear it with us for a few days while we assess the current situation regarding Maya 8.0 on Linux.
Thanks a lot :)
3Dconnexion is currently revising the list of supported applications. This is a difficult task considering the possible combinations of applications, versions and operating systems.
Yes , I understand .
It would be really usefull for your customers ( and your support team : I saw in the forum somes questions about Photoshop support , etc :) )

Post Reply