Redhat 9 or earlier

Questions and answers about 3Dconnexion devices on UNIX and Linux.

Moderator: Moderators

Post Reply
lhmncantoni
Posts: 18
Joined: Wed May 28, 2008 11:35 am

Redhat 9 or earlier

Post by lhmncantoni » Wed May 28, 2008 11:48 am

Is there a driver that is suited to work with redhat9 or earlier version? I'm looking to connect a spacepilot to a linux box running redhat9. Thanks for any help that can be offered.
"Know something about eveyrthing, and everything about something."

UtaSH
Moderator
Moderator
Posts: 3352
Joined: Mon Nov 27, 2006 10:34 am
Location: Munich, Germany
Contact:

SpacePilot and Red Hat 9 ???

Post by UtaSH » Thu May 29, 2008 1:49 am

Hi lhmncantoni,

kernel version 2.4.21 or 2.6.8 or higher is required for USB support on Linux. I don't know which kernel version you have with Red Hat 9, but I assume it does not fulfill the requirements. :(

Uta Ludwig
3Dconnexion

Post Reply