Blender 2.45?

Questions and answers about 3Dconnexion devices on UNIX and Linux.

Moderator: Moderators

Post Reply
ToastBusters
Posts: 4
Joined: Mon Aug 20, 2007 10:26 am

Blender 2.45?

Post by ToastBusters » Fri Sep 21, 2007 4:55 pm

Official (non-beta) support for blender probably won't come until 2.50, I'm guessing, but in the meantime is there an easy way to get the navigator working on 2.45? Is there a patch that I need to apply at compile time?

ngomes
Moderator
Moderator
Posts: 2006
Joined: Mon Nov 27, 2006 7:22 am
Contact:

Post by ngomes » Mon Sep 24, 2007 3:24 am

Hi ToastBusters,

Please have a look here and here.
Nuno Gomes

Post Reply