Search found 70 matches

by takedownca
Wed Apr 11, 2007 10:35 am
Forum: Windows Discussion Forum
Topic: SpacePilot L R F T buttons loose or unresponsive
Replies: 2
Views: 6161

I just recently received the spacepilot, and it's had this behavior since the beginning. I'll try contacting support. Thanks.
by takedownca
Tue Apr 10, 2007 12:47 pm
Forum: Windows Discussion Forum
Topic: SpacePilot L R F T buttons loose or unresponsive
Replies: 2
Views: 6161

SpacePilot L R F T buttons loose or unresponsive

My L, R, T, and F buttons are not very responsive. I have to press them relatively hard to get them to work. Specifically, pushing any of them up till the point of tactile feedback (the click) does nothing. I must push them at least twice as hard to get the button to actuate. This leads to me pushin...
by takedownca
Wed Apr 04, 2007 2:32 pm
Forum: Windows Discussion Forum
Topic: Spacepilot Pro-engineer dimensioning in drwg mode
Replies: 6
Views: 12056

I'm glad Autohotkey was useful. It's saved me a lot of trouble on many occassions. Now and then I'll run into a repetitive action in ProE that requires the same exact on 50 dwg/prt files. With Autohotkey it's just a matter of recording the action and mapping it to a keyboard shortcut.
by takedownca
Wed Apr 04, 2007 10:14 am
Forum: Windows Discussion Forum
Topic: Pro Engineer VERY slow when using SpacePilot
Replies: 10
Views: 11203

Looks like I can fix the issue by tweaking a registry entry for deadband. I like it when there's a simple solution.
by takedownca
Wed Apr 04, 2007 9:52 am
Forum: Windows Discussion Forum
Topic: Threshold
Replies: 16
Views: 23716

Rbird, I agree with you that the threshold & precision settings should be in the GUI. However, in the mean time, maybe you could just distribute a .reg file that accomplishes the same changes without requiring access to regedit. Of course this is assuming your users even have permission to execute ....
by takedownca
Wed Apr 04, 2007 9:39 am
Forum: Windows Discussion Forum
Topic: Pro Engineer VERY slow when using SpacePilot
Replies: 10
Views: 11203

I think that may have solved my "problem". Turns out my hand on the knob was pushing it juuuuust enough to make the 3Dx driver react. Even though I couldn't see anything moving, as soon as I moved my hand away I could click on anything. It's going to take a little doing for me to remember to not cli...
by takedownca
Tue Apr 03, 2007 12:19 pm
Forum: Windows Discussion Forum
Topic: SpaceNavigator seems dead!?
Replies: 6
Views: 7523

This shouldn't be necessary, but try plugging it into a different usb port.
by takedownca
Tue Apr 03, 2007 12:13 pm
Forum: Windows Discussion Forum
Topic: Pro Engineer VERY slow when using SpacePilot
Replies: 10
Views: 11203

Pro Engineer VERY slow when using SpacePilot

I just started using my SpacePilot and am suffering from severe slowdowns in Pro Engineer. I have version 3.1.8 of the software installed with only 3DxWare and the 3DxProEngineer plugin. I have Pro Engineer Wildfire 3.0 M060. Whenever the driver is active I can manipulate the model in the graphics a...
by takedownca
Thu Mar 29, 2007 4:40 pm
Forum: Windows Discussion Forum
Topic: Spacepilot Pro-engineer dimensioning in drwg mode
Replies: 6
Views: 12056

Tonny, Assuming you're using windows, look into using AutoHotkey. It is a versatile free keyboard mapping and macro utility. Specifically it's able to map any keyboard button (or button combination) to a mouse click. This would allow you to achieve what your looking for by using the following proced...
by takedownca
Thu Mar 29, 2007 4:32 pm
Forum: Windows Discussion Forum
Topic: 3DxPro/Engineer delays when using SpacePilot
Replies: 26
Views: 23467

Same problem in 3.1.8

I just started using my SpacePilot today and am suffering from the same problem that was discussed in this thread. I have version 3.1.8 of the software installed with only 3DxWare and the 3DxProEngineer plugin along with Wildfire 3.0 M060. Whenever the driver is active I can manipulate the model in ...