Search found 65 matches

by takedownca
Tue Nov 13, 2007 12:58 pm
Forum: Windows Discussion Forum
Topic: Display bug
Replies: 4
Views: 5157

Display bug

I've located a display bug with the SpacePilot. If any of the 6 custom buttons are assigned a function with a long name that uses the very right edge of the function display box, the display fails to clear the last column of pixels. For example, when I assign "Vertical Ordinate Dimension" the displa...
by takedownca
Thu Nov 01, 2007 1:24 pm
Forum: Windows Discussion Forum
Topic: Backup and Restore 3DConnexion Profiles
Replies: 5
Views: 6635

Thanks for the registry key, Jim. I knew there had to be a missing link I wasn't aware of.
by takedownca
Thu Nov 01, 2007 10:52 am
Forum: Windows Discussion Forum
Topic: Backup and Restore 3DConnexion Profiles
Replies: 5
Views: 6635

Thanks, but I'm pretty sure I did exactly that the first time I tried to copy over my work settings to my laptop. I guess I'll try it again.
by takedownca
Thu Nov 01, 2007 10:21 am
Forum: Windows Discussion Forum
Topic: Backup and Restore 3DConnexion Profiles
Replies: 5
Views: 6635

Backup and Restore 3DConnexion Profiles

What is the best method for backing up profiles and later restoring them to either the same machine or a different PC? I've tried copying and pasting the "%userprofile%\Application Data\3Dconnexion\3DxWare\profiles" directory, but it doesn't seem to take on a new machine. It ignores the newly pasted...
by takedownca
Tue Aug 21, 2007 8:00 am
Forum: Windows Discussion Forum
Topic: SpacePilot display goes blank
Replies: 3
Views: 4247

Yes, I'm using the latest driver (according to the update wizard). And yes, I'm plugged directly into my pc's usb port.
by takedownca
Fri Aug 17, 2007 10:55 am
Forum: Windows Discussion Forum
Topic: SpacePilot display goes blank
Replies: 3
Views: 4247

SpacePilot display goes blank

Occasionally (1 or 2 times a week), my SpacePilot's LCD display goes completely blank. It seems to work just fine, except there is nothing on the display. No custom application menu, no 3DConnexion logo. At this point the only thing that brings the display back is disconnecting and then reconnecting...
by takedownca
Thu Aug 16, 2007 7:52 am
Forum: Windows Discussion Forum
Topic: <DONE> SpaceNavigator Driver - Mouse Joystick Keyboard
Replies: 780
Views: 1498064

SpacePilot

RBC9, looks like you have a great program here. Unfortunately, I haven't been able to test it out because I have a SpacePilot. Has there been any more work done towards making your driver compatible? I've tried the Fadetoblack version, but that doesn't work. Thanks.
by takedownca
Wed Jun 20, 2007 9:26 am
Forum: Windows Discussion Forum
Topic: Rotation is slow in Pro/ENGINEER W3
Replies: 10
Views: 14978

Check out your config.pro and make sure you don't have the following option:

spin_rate_zoom_sensitive yes

This setting lowers the spin setting the more you zoom in. I usually find it useful, but if you zoom in to very small features it will slow down the spin rate considerably.
by takedownca
Fri May 18, 2007 10:14 am
Forum: Windows Discussion Forum
Topic: Space Pilot rotation issue
Replies: 3
Views: 6358

In the 3Dconnexion Control Panel (the generic one, not any program specific dialog boxes) go to the Advanced Settings tab. There you'll find sliders to control the sensitivity and direction of each axis.

-Mahir
by takedownca
Wed Apr 11, 2007 10:46 am
Forum: Developer's Forum for Windows
Topic: Detailed function list for Pro Engineer plug-in
Replies: 1
Views: 6940

Detailed function list for Pro Engineer plug-in

Is there any documentation listing all the functions available in the Pro Engineer plug-in? There look to be several hundred functions, and they all have very short names with no descriptions. Sometimes I see 4 or 5 functions listed next to each other, all with the same name. It's also difficult to ...
by takedownca
Wed Apr 11, 2007 10:35 am
Forum: Windows Discussion Forum
Topic: SpacePilot L R F T buttons loose or unresponsive
Replies: 2
Views: 6125

I just recently received the spacepilot, and it's had this behavior since the beginning. I'll try contacting support. Thanks.
by takedownca
Tue Apr 10, 2007 12:47 pm
Forum: Windows Discussion Forum
Topic: SpacePilot L R F T buttons loose or unresponsive
Replies: 2
Views: 6125

SpacePilot L R F T buttons loose or unresponsive

My L, R, T, and F buttons are not very responsive. I have to press them relatively hard to get them to work. Specifically, pushing any of them up till the point of tactile feedback (the click) does nothing. I must push them at least twice as hard to get the button to actuate. This leads to me pushin...
by takedownca
Wed Apr 04, 2007 2:32 pm
Forum: Windows Discussion Forum
Topic: Spacepilot Pro-engineer dimensioning in drwg mode
Replies: 6
Views: 11963

I'm glad Autohotkey was useful. It's saved me a lot of trouble on many occassions. Now and then I'll run into a repetitive action in ProE that requires the same exact on 50 dwg/prt files. With Autohotkey it's just a matter of recording the action and mapping it to a keyboard shortcut.
by takedownca
Wed Apr 04, 2007 10:14 am
Forum: Windows Discussion Forum
Topic: Pro Engineer VERY slow when using SpacePilot
Replies: 10
Views: 11114

Looks like I can fix the issue by tweaking a registry entry for deadband. I like it when there's a simple solution.
by takedownca
Wed Apr 04, 2007 9:52 am
Forum: Windows Discussion Forum
Topic: Threshold
Replies: 16
Views: 23522

Rbird, I agree with you that the threshold & precision settings should be in the GUI. However, in the mean time, maybe you could just distribute a .reg file that accomplishes the same changes without requiring access to regedit. Of course this is assuming your users even have permission to execute ....