Search found 10 matches

by tmcthree
Sun Feb 09, 2020 9:21 am
Forum: Windows Discussion Forum
Topic: Maya 2020
Replies: 24
Views: 2866

Re: Maya 2020

Hey did you try this?

"The issue is related to the construction history. Disable and then reenable one of the construction nodes to get your geometry back."

Not that that's a good solution. I've reverted to the previous driver and maya 2019 until 3dconnexion fix the bug
by tmcthree
Thu Jan 30, 2020 7:41 am
Forum: Windows Discussion Forum
Topic: Maya objects disapearing when construction history is on.
Replies: 8
Views: 1578

Re: Maya objects disapearing when construction history is on.

I've already sent this issue to support. Vlad (via Aleksandra) has it plus a demo scene ... here's a copy of my email to them. TLDR. The issue is related to the construction history. Disable and then reenable one of the construction nodes to get your geometry back. ----------------------------------...
by tmcthree
Fri Jan 17, 2020 10:02 am
Forum: Windows Discussion Forum
Topic: Maya 2020
Replies: 24
Views: 2866

Re: Maya 2020

I've already sent this issue to support. Vlad (via Aleksandra) has it plus a demo scene ... here's a copy of my email to them. TLDR. The issue is related to the construction history. Disable and then reenable one of the construction nodes to get your geometry back. ----------------------------------...
by tmcthree
Fri Jan 17, 2020 9:59 am
Forum: Windows Discussion Forum
Topic: Maya 2020
Replies: 11
Views: 2287

Re: Maya 2020

I've already sent this issue to support. Vlad (via Aleksandra) has it plus a demo scene ... here's a copy of my email to them. TLDR. The issue is related to the construction history. Disable and then reenable one of the construction nodes to get your geometry back. ----------------------------------...
by tmcthree
Tue Jan 07, 2020 6:42 am
Forum: Windows Discussion Forum
Topic: Maya objects disapearing when construction history is on.
Replies: 8
Views: 1578

Maya objects disapearing when construction history is on.

The latest driver 3DxWare64_v10-6-4_r3119 is causing a serious bug for me in Maya. If I save an object with construction history, when it's reloaded, the construction fails and the object seems to disappear. (It's still in the scene, but it doesn't have any verticies) I uninstalled the 3d connextion...
by tmcthree
Sat Dec 14, 2019 10:19 am
Forum: Windows Discussion Forum
Topic: Maya 2020
Replies: 24
Views: 2866

Maya 2020

I've just installed Maya 2020 and my 3d mouse doesn't seem to work.
I've installed the latest 3dware driver.
It works in maya 2019 and my other programs.
by tmcthree
Thu Jul 11, 2019 6:25 pm
Forum: Feedback
Topic: Zbrush Petition
Replies: 29
Views: 108205

Re: Zbrush Petition

If there's an sdk, could it be crowdfunded?
by tmcthree
Thu Jan 31, 2013 2:20 pm
Forum: Windows Discussion Forum
Topic: Maya 2013
Replies: 7
Views: 8331

Re: Maya 2013

Hi Barbara, So, I can't seem to follow these instructions.. 1. Close Maya 2.Stop the driver [Start|All Programs|3Dconnexion |Driver| Stop Driver] 3. Right click on "3dxsrv.exe" , choose Properties --> select the Compatibility tab --> select Run as administrator [C:\Program Files\3Dconnexion|\3Dconne...
by tmcthree
Thu Jan 31, 2013 1:17 pm
Forum: Windows Discussion Forum
Topic: Maya 2013
Replies: 7
Views: 8331

Re: Maya 2013

Hi Barbara, Sorry I dropped out of this thread, I got caught up in some work on 3ds max and by the time I got finished, my trial had run out. :? Anyway now I have a paid for version of Maya, so.... So I tried MagellanStartup and I got the error, // Error: line 1: Cannot find procedure "MagellanStart...
by tmcthree
Sun Nov 04, 2012 8:10 am
Forum: Windows Discussion Forum
Topic: Maya 2013
Replies: 7
Views: 8331

Maya 2013

Hmmm I can't seem to get my space explorer to work with maya 2013 trial at all :$

I'm using windows 7 64bit.

The mouse seems to work with all of my other software,