Search found 3 matches

by SpacyRicochet
Wed May 26, 2010 3:04 pm
Forum: MacOS Discussion Forum
Topic: Space Navigator, Mac OS Snow Leopard & Maya
Replies: 7
Views: 14597

There should be some kind of sticky which gives all steps to perform while trying to get the SpaceNavigator to work with Maya (2009 or otherwise) on OSX. At the moment all the information is spread out over a bazillion posts, and that gets confusing. My Maya 2009 is rather temperamental about accept...
by SpacyRicochet
Thu May 06, 2010 11:50 pm
Forum: MacOS Discussion Forum
Topic: SpaceNavigator and Maya 2011
Replies: 14
Views: 20719

No problem.

I had to downgrade to 2009 because the uni's render farms don't support any newer version and it works great now.
by SpacyRicochet
Wed May 05, 2010 11:56 pm
Forum: MacOS Discussion Forum
Topic: SpaceNavigator and Maya 2011
Replies: 14
Views: 20719

SpaceNavigator and Maya 2011

I just got my Macbook Pro with Snow Leopard and installed Maya 2011 with an unlimited network license. Afterwards I've installed the drivers for my SpaceNavigator, and the demo's seem to work fine. The driver also installed the control panel in Maya 2011 itself, so I can access that and the button e...