Search found 9 matches

by paul.cuppens
Wed Dec 19, 2018 4:27 am
Forum: MacOS Discussion Forum
Topic: Something's wrong with website machinery, can't register
Replies: 5
Views: 11894

Re: Something's wrong with website machinery, can't register

I also want to register, but don't receive any activation e-mail. Although i have a valid e-mail adress.
Please a respond. I would like to join the competetion to win a enterprise kit.
Is it a problem if you use the same e-mail adress that i use for the forum?
by paul.cuppens
Sat Jul 26, 2014 11:00 am
Forum: Windows Discussion Forum
Topic: space mouse magellan
Replies: 3
Views: 8497

Re: space mouse magellan

I found it!!
Just download the driver for the cadman (64 bit version). I downloaded the 2.8.2 driver for windows xp 64 bit. and its works fine for my inventor 2015 running on windows 8.1.

Paul
by paul.cuppens
Thu Jul 24, 2014 11:02 am
Forum: Windows Discussion Forum
Topic: space mouse magellan
Replies: 3
Views: 8497

Re: space mouse magellan

After quite some time I want to install my spacemouse type magellan to use in Inventor 2015. Now I've tried multiple drivers going from 2.8.2 to 3.7.22. but the only thing i get is the beeping of the mouse and then it stops. if i want to run the 3dconnexion control panel it doest even start up. Anyo...
by paul.cuppens
Sun Jul 03, 2011 1:10 pm
Forum: Windows Discussion Forum
Topic: space mouse magellan
Replies: 3
Views: 8497

space mouse magellan

Hi,

I use a magellan spacemouse (i know it is history, but is worked fine). Now i want to install it to use inventor 2011 at home.
Now is my question, wich driver should i install, i remenber something about an other device driver, Can someone help me??

thx

Paul
by paul.cuppens
Sun Dec 14, 2008 11:15 am
Forum: Windows Discussion Forum
Topic: dual drivers for dual devices
Replies: 1
Views: 2173

dual drivers for dual devices

Hi all, I have a question regarding a dual mouse problem. At our company we use laptops and sometimes we lend our laptops out for the reason of a more powerfull system. My colleague and myself use different 3D mouse, he uses the space Explorer while i still use the very old type, the magellan space ...
by paul.cuppens
Thu Jul 10, 2008 11:33 pm
Forum: Windows Discussion Forum
Topic: losing button command space navigator PE in Inventor 2008
Replies: 6
Views: 6319

Just trie to uninstall the inventor add-on from 3d connexion. Inventor automatically supports the general driver.
I've tried it, and it works fine now.

paul
by paul.cuppens
Mon Jul 07, 2008 10:00 pm
Forum: Windows Discussion Forum
Topic: losing button command space navigator PE in Inventor 2008
Replies: 6
Views: 6319

OK thx. I did not try your solution. I've read somewhere else in the forum that the inventor plug in is not needed for the spacemouse to work. so i uninstalled the plug in and the mouse is working properly now. my commands stay as i close down inventor and even reboot my computer. Does the inventor ...
by paul.cuppens
Mon Jun 30, 2008 10:35 am
Forum: Windows Discussion Forum
Topic: losing button command space navigator PE in Inventor 2008
Replies: 6
Views: 6319

The button mapping editor? I duoble click on the 3d connexion sysmbol in the lower right of my windwas toolbar and then I get the 3D connexion control panel. Then in the tab button configuration I map my buttons.
What do you mean by 'configuration'??

Paul
by paul.cuppens
Mon Jun 30, 2008 6:03 am
Forum: Windows Discussion Forum
Topic: losing button command space navigator PE in Inventor 2008
Replies: 6
Views: 6319

losing button command space navigator PE in Inventor 2008

Hi, I'm using my spacenavigator PE with inventor 2008 at home (not for commercial use). Now i encounter the following problem. Every time i start up inventor 2008 i need to reprogram my buttons, lukkely there are only 2 buttons. Okay i can live with that. But Every time i create a new part in invent...