Search found 9 matches

by edgley
Thu Sep 15, 2011 4:59 pm
Forum: MacOS Discussion Forum
Topic: Space Pilot Pro functionality on Mac
Replies: 33
Views: 51624

Three years I have waited for this driver, and when it comes along it doesn't support the old Space Pilot.

Please allow it to be properly configured. Its the most beautiful peripheral I own, and would love to have to create it a space on my desk, it would fit along side my Wacom so well.
by edgley
Sun Jul 13, 2008 3:10 pm
Forum: Windows Discussion Forum
Topic: SP and TurboCAD
Replies: 1
Views: 3924

SP and TurboCAD

I can use my SP to move around okay, but it shows Any Application on the LCD screen. When I go into PS it shows the title fine there.

Also, where is the search button; I looked and looked but couldnt see.

Thanks,
simon.
by edgley
Thu Apr 03, 2008 1:52 pm
Forum: Windows Discussion Forum
Topic: Problems creating buttons for my own applications
Replies: 14
Views: 20863

Whow, I just clicked back, and now it seems to be working.
I have the app name at the top and the short cuts on the keys.

and if I now go back into the config panel I have two lightroom lines.
by edgley
Thu Apr 03, 2008 1:50 pm
Forum: Windows Discussion Forum
Topic: Problems creating buttons for my own applications
Replies: 14
Views: 20863

I am confused.
When I open up the control panel now, there are only the two default any app options.

So do I need to make a new scg file?
Why did the last one stop working and disappear?

Thanks
by edgley
Thu Apr 03, 2008 12:00 pm
Forum: Windows Discussion Forum
Topic: Problems creating buttons for my own applications
Replies: 14
Views: 20863

I reloaded LR and it wasnt showing my new buttons.
So I looked in the reg and next to lightroom.exe it has lost the correct .scg and reverted to a user0X one.
by edgley
Thu Apr 03, 2008 11:58 am
Forum: Windows Discussion Forum
Topic: Problems creating buttons for my own applications
Replies: 14
Views: 20863

No need, it was already on Lightroom.
It looks like the key press are okay too, just the name at the top is wrong.
I have even setup new macros and they work fine.
by edgley
Thu Apr 03, 2008 10:27 am
Forum: Windows Discussion Forum
Topic: Problems creating buttons for my own applications
Replies: 14
Views: 20863

Followed instructions.
Now have an entry in the reg pointing to the correct .exe

When Lightroom starts up, the pilot changes to show Lightroom. However by the time that it has fully loaded the pilot is back to its general any app screen.

Thanks.
by edgley
Thu Apr 03, 2008 3:15 am
Forum: Windows Discussion Forum
Topic: Problems creating buttons for my own applications
Replies: 14
Views: 20863

sorry for the lack of info. The programme is Adobe Lightroom, currently at version 1.31, with the v2 beta just released. Currently it doesnt allow rotation etc. I was hoping to be able to assign key presses to the 6 buttons. I am using XP64 and my pilot does work in approved apps such as AC and PS a...
by edgley
Wed Apr 02, 2008 3:58 pm
Forum: Windows Discussion Forum
Topic: Problems creating buttons for my own applications
Replies: 14
Views: 20863

Problems creating buttons for my own applications

I am tring to use my pilot in lightroom; I am on a x64 system. I have created the buttons but when in the app the links dont work. I am sure that I am doing something simlpe wrong, and have looked on the forum but can not see what. I have found the post which contains the mods for switch profiles wh...