Search found 9 matches

by Rapp_Scallion
Mon Nov 02, 2009 6:52 am
Forum: UNIX and Linux Discussion Forum
Topic: Treiber startet nicht mehr unter Debian Testing
Replies: 1
Views: 16053

Treiber startet nicht mehr unter Debian Testing

Hallo! Auf aktuellem Debian Testing funktioniert der Treiber nicht mehr. Symptome: Treiber wird mit UID des eingeloggten Users gestartet (!= root). Wenn ich per su starte, und vorher ein "xhost +local:" mache, startet der Treiber wie erwartet. Das Problem scheint also zu sein, dass init den Prozess ...
by Rapp_Scallion
Tue Nov 13, 2007 11:08 am
Forum: Developer's Forum for UNIX and Linux
Topic: Regression in driver 1.2.17?
Replies: 7
Views: 44540

I've tried to reproduce your issue with 1.2.17 on RHEL4 x86_64 with no luck. Too bad... :( Can you please provide me with some more information on your system: Sure. What Linux distribution and kernel do you use? Debian Testing (lenny), Linux version 2.6.22-2-amd64 (Debian 2.6.22-4). Is this applic...
by Rapp_Scallion
Mon Nov 12, 2007 9:34 am
Forum: Developer's Forum for UNIX and Linux
Topic: Regression in driver 1.2.17?
Replies: 7
Views: 44540

Regarding your poll -- and leaving the matter of legacy application support for some other time -- what would be the interfaces that you'll rather use with 3D mice in Linux? We're always reviewing this specific topic. Up to now the feedback is that developers appreciate the simplicity of the soluti...
by Rapp_Scallion
Mon Nov 12, 2007 7:43 am
Forum: Developer's Forum for UNIX and Linux
Topic: Regression in driver 1.2.17?
Replies: 7
Views: 44540

Regression in driver 1.2.17?

In our application we have a problem that occurs with the new driver version (1.2.17) on the Linux x86_64 platform. When we generate a custom configuration in the panel for our application, our application does not receive any events anymore. When we switch to the control panel, our application star...
by Rapp_Scallion
Wed Aug 29, 2007 6:22 am
Forum: UNIX and Linux Discussion Forum
Topic: SpaceNavigator buttons problem, Ubuntu Blender
Replies: 21
Views: 56734

Ok, kidb sent me a binary that works. I will have to rebuild from SVN and try to make a good, general binary for AMD64. Shouldn't be too hard...
by Rapp_Scallion
Wed Aug 29, 2007 1:13 am
Forum: UNIX and Linux Discussion Forum
Topic: SpaceNavigator buttons problem, Ubuntu Blender
Replies: 21
Views: 56734

Probably just re-stating something is already known: the mouse pointer needs to be inside the main view area when clicking the buttons. There's a bug that make that necessary for any SpaceNav event to be processed by Blender. Yes, I realised that. Also move events won't work if I am not in the main...
by Rapp_Scallion
Tue Aug 28, 2007 9:54 am
Forum: UNIX and Linux Discussion Forum
Topic: SpaceNavigator buttons problem, Ubuntu Blender
Replies: 21
Views: 56734

Yes, I tried deleting those files and restarting the driver. This did not help either.
by Rapp_Scallion
Tue Aug 28, 2007 7:36 am
Forum: UNIX and Linux Discussion Forum
Topic: SpaceNavigator buttons problem, Ubuntu Blender
Replies: 21
Views: 56734

This is the 3dconnexion app using a spacemouse. http://video.blendertestbuilds.de/spacenavi.jpg If you have a Spacenavigator there are only two entries with default settings Translation and Rotation. You have to set them to via the dropdown menue to Button1 and Button2. Ok, first of all: I had to d...
by Rapp_Scallion
Tue Aug 28, 2007 4:15 am
Forum: UNIX and Linux Discussion Forum
Topic: SpaceNavigator buttons problem, Ubuntu Blender
Replies: 21
Views: 56734

I have exactly the same problem. I am using a SpaceNavigator with the latest driver softare (1.2.11) running on a Debian Testing machine. The device works well so far, but the buttons are ignored by Blender. I have set the Buttons to "Function 1 - AP1" and 2 respectively, since there is not button 1...