Search found 4 matches

by tneveu1
Wed Jan 08, 2020 7:37 am
Forum: Windows Discussion Forum
Topic: New Driver causing all sorts of issues
Replies: 24
Views: 5358

Re: New Driver causing all sorts of issues

I also had a lot of issues with the new driver with Maya. In fact, it was making models NOT display when I loaded a previous file. It was very weird. I also went back to 10.6.0 and it seems fine again.
by tneveu1
Tue Jan 07, 2020 7:28 pm
Forum: Windows Discussion Forum
Topic: Maya objects disapearing when construction history is on.
Replies: 8
Views: 1760

Re: Maya objects disapearing when construction history is on.

I rolled back to version 10.6.0. Works ok now.
by tneveu1
Tue Jan 07, 2020 6:21 pm
Forum: Windows Discussion Forum
Topic: Maya objects disapearing when construction history is on.
Replies: 8
Views: 1760

Re: Maya objects disapearing when construction history is on.

I dont think it's the history. I did a test earlier where i just created 4 cubes, saved the scene and reloaded. When I did only one of them was there. There were nodes in the outliner for the geometry, but nothing displayed. If i tried to export one of the invisible cubes as an fbx it would crash ma...
by tneveu1
Tue Jan 07, 2020 6:00 pm
Forum: Windows Discussion Forum
Topic: Maya objects disapearing when construction history is on.
Replies: 8
Views: 1760

Re: Maya objects disapearing when construction history is on.

I thought i was losing my mind earlier today. Spent the entire day troubleshooting to find that it was the mouse that was giving me problems. I'm still trying to figure out a solution though. If i find something i'll post it here.