Search found 7 matches

by pkquat
Tue Sep 19, 2017 7:43 am
Forum: Feedback
Topic: Middle as Right button global assignment.
Replies: 0
Views: 10255

Middle as Right button global assignment.

This is a slightly different version of http://www.3dconnexion.com/forum/viewtopic.php?f=38&t=16536&p=47919&hilit=middle+mouse#p47919 First off, I really like the mouse and the feel, but because of the middle button assignment and slow / poor drivers /software, I have stopped using it, and can't rea...
by pkquat
Tue Sep 19, 2017 7:13 am
Forum: Feedback
Topic: CAD Mouse Swap Middle and Right Button Functions
Replies: 3
Views: 35296

Re: CAD Mouse Swap Middle and Right Button Functions

First off, I really like the mouse and the feel, but because of the issue below have stopped using it, and can't really recommend it to anyone. An abbreviated post will be in Feedback as well. I'll pick on this thread since it is the more related as an enhancement, and I know the programming would n...
by pkquat
Tue Jul 03, 2007 11:36 am
Forum: Windows Discussion Forum
Topic: Inventor10 SP3a slow response from Space Navigator
Replies: 9
Views: 8460

3.3.6 Drivers are a significant improvement. I have not enabled or tested Pan and Zoom, so I don't have any feedback on that at this time. There is very little delay for minor medium deflection moves in any rotation direction or combination of directions. There is only a minor delay and minor contin...
by pkquat
Wed Jun 27, 2007 7:40 am
Forum: Windows Discussion Forum
Topic: Inventor10 SP3a slow response from Space Navigator
Replies: 9
Views: 8460

-Bump
by pkquat
Tue Jun 19, 2007 5:52 am
Forum: Windows Discussion Forum
Topic: Inventor10 SP3a slow response from Space Navigator
Replies: 9
Views: 8460

Additional info: I have noticed it has slow reponse all the time for parts once an assembly has been loaded. Also parts on their own have a fairly low response time. I no longer use it for parts. Again the response time for assemblies is just fine. To clarify, by "response time" I mean that the move...
by pkquat
Mon Jun 18, 2007 9:48 am
Forum: Windows Discussion Forum
Topic: Inventor10 SP3a slow response from Space Navigator
Replies: 9
Views: 8460

Sorry for the delay. We are not running Inventor 11 yet so I can't test that. I haven't defined it to anything specific, other than I only notice it on parts, not assemblies, which seems odd. The only change I can add from my original post is that it has happened when only a simple part is open (ie ...
by pkquat
Mon Jun 11, 2007 7:05 am
Forum: Windows Discussion Forum
Topic: Inventor10 SP3a slow response from Space Navigator
Replies: 9
Views: 8460

Inventor10 SP3a slow response from Space Navigator

We recently upgraded to Space Navigators (SN). Sometimes the response from the SN is very slow - delayed. Most often it is on simple parts when there are some assemblies open. The assembly response is still fast, and F4 for rotate is fast for the parts. The problem comes and goes. I haven't linked i...