Search found 13 matches

by ultek
Mon Nov 04, 2019 12:34 pm
Forum: Windows Discussion Forum
Topic: 3dConnection Enterprise random drifting in every axis
Replies: 20
Views: 1738

Re: 3dConnection Enterprise random drifting in every axis

Hey It's me again :) So today I took me spacemouse and with nothing to loose I sprayed the joy and everything beneath it with dry-erase cleaner (I think it's 100% alcohol). Then I wrapped it in foil and left for about 15 minutes. After this the device is working like a charm (for a couple of hours n...
by ultek
Fri Nov 01, 2019 7:10 am
Forum: Windows Discussion Forum
Topic: 3dConnection Enterprise random drifting in every axis
Replies: 20
Views: 1738

Re: 3dConnection Enterprise random drifting in every axis

I got a response from Polish support team. Despite their best intentions they were unable to help.

Looks like my experience with spaceMouse ends at this point. :(
by ultek
Sat Oct 26, 2019 10:44 am
Forum: Windows Discussion Forum
Topic: 3dConnection Enterprise random drifting in every axis
Replies: 20
Views: 1738

Re: 3dConnection Enterprise random drifting in every axis

We ship a program called "3DxTest" in the 3DxWinCore installation directory. Run that and tell me what you see. You should see values from the 6 axes. Is one of the more active than the others. Hey jwick, below are values from 3dxTest: TX: stable 0 TY: from -59 to -50 with peaks above -40 every cou...
by ultek
Mon Oct 21, 2019 5:13 am
Forum: Windows Discussion Forum
Topic: 3dConnection Enterprise random drifting in every axis
Replies: 20
Views: 1738

Re: 3dConnection Enterprise random drifting in every axis

Heh, email support is terrible. 10 October (-11 days to this day): I sent first mail about device failure. Got the automatic response with case number [CASE:104576] 15 October (-6): I sent second mail with case number and additional info like serial number. 16 October (-5): Yay! Someone replied!.......
by ultek
Mon Oct 14, 2019 10:49 am
Forum: Windows Discussion Forum
Topic: 3dConnection Enterprise random drifting in every axis
Replies: 20
Views: 1738

Re: 3dConnection Enterprise random drifting in every axis

I've managed to register product successfully but it looks like it's 5 months after warranty. :( I'm kind of kicking myself because of not registering device withing 90 days after purchase. Looks like it's now good will from 3dconnexion but I don't expect anything... Still waiting for official respo...
by ultek
Mon Oct 14, 2019 1:54 am
Forum: Windows Discussion Forum
Topic: 3dConnection Enterprise random drifting in every axis
Replies: 20
Views: 1738

Re: 3dConnection Enterprise random drifting in every axis

Oh wow, that's awesome. :)

This should be on F.A.Q :)

I'll check everything at the evening when I get back home.

Thanks!
by ultek
Sun Oct 13, 2019 11:03 am
Forum: Windows Discussion Forum
Topic: 3dConnection Enterprise random drifting in every axis
Replies: 20
Views: 1738

Re: 3dConnection Enterprise random drifting in every axis

I didn't registered my Enterprise back in year 2016. I am unable to register now because small label attached to end of the cable felt off long ago. Serial number should be printed on the main body of the device, not on the cable!

I bought it in Germany on may 2016 in PLN currency
by ultek
Sat Oct 12, 2019 12:26 pm
Forum: Windows Discussion Forum
Topic: 3dConnection Enterprise random drifting in every axis
Replies: 20
Views: 1738

Re: 3dConnection Enterprise random drifting in every axis

What I don't understand is the inconsistent drift which can't be "calibrated".

This is clip without touching joystick. Sometimes i'm just pressing "Fit" but this should be obvious when that happens.

https://streamable.com/nfelu
by ultek
Sat Oct 12, 2019 11:01 am
Forum: Windows Discussion Forum
Topic: 3dConnection Enterprise random drifting in every axis
Replies: 20
Views: 1738

Re: 3dConnection Enterprise random drifting in every axis

Unfortunately I didn't registered my spaceMouse within 90 days :(

And it's extremely disappointing that device for 400 bucks is unusable after 3 and a half year even though I look after it so much. :(

I'm waiting for official response from 3Dconnection by mail.
by ultek
Fri Oct 11, 2019 1:22 pm
Forum: Windows Discussion Forum
Topic: 3dConnection Enterprise random drifting in every axis
Replies: 20
Views: 1738

3dConnection Enterprise random drifting in every axis

My SpaceMouse Enterprise bought on may 2016 started drifting in every axis. Behavior is very strange and random. Sometimes it's drifting without touching, sometimes aggressively jumping around scene without smooth movement. Device become completely useless without any issues until today. Tried on 2 ...
by ultek
Fri Aug 25, 2017 6:35 am
Forum: Windows Discussion Forum
Topic: 3dsmax2017 viewport bugs in 10.5.1
Replies: 2
Views: 1480

3dsmax2017 viewport bugs in 10.5.1

I'm, currently on newest version 10.5.1 / 17.5.1.14377

I'm working in maximized viewport. When switching to another app, viewport goes from perspective to top and then bottom automatically. It's super annoying. I'm looking forward to revert to older version.
by ultek
Fri Aug 04, 2017 1:22 am
Forum: Windows Discussion Forum
Topic: Enterprise bug on 10.4.10 3dxware
Replies: 7
Views: 3161

Re: Enterprise bug on 10.4.10 3dxware

Hey UtaSH

after deleting 3DxNumPad folder plus that with LCD in name everything is working correctly now.

Sometimes the driver crashes at startup but it's totally random (both 3dconnexion and wacom tablet driver crashing randomly like 1/10 startups).
by ultek
Fri Jul 14, 2017 1:14 am
Forum: Windows Discussion Forum
Topic: Enterprise bug on 10.4.10 3dxware
Replies: 7
Views: 3161

Enterprise bug on 10.4.10 3dxware

Hey After updating my drivers to 3dxware 10.4.10 (3dxwincore 17.4.10.13926) my LCD on Enterprise edition doesn't work anymore. It shows only logo with "Spacemouse enterprise". Also holding any of the buttons show blank template on the screen. Thankfully shortcuts are working, it's just a cosmetic bu...