Search found 3 matches

by bigalpha
Thu Jun 25, 2015 9:12 pm
Forum: MacOS Discussion Forum
Topic: What version of OS X do I need?
Replies: 2
Views: 6134

Re: What version of OS X do I need?

Thanks!
by bigalpha
Wed Jun 24, 2015 8:47 pm
Forum: MacOS Discussion Forum
Topic: Mac OSX 10.7.5 - SketchUp 2014 - Driver 1.7.2
Replies: 6
Views: 10070

Re: Mac OSX 10.7.5 - SketchUp 2014 - Driver 1.7.2

Hello RayZero, yes, sorry. I oversaw that you are using an older version of Mac OS X. When we added support for Sketchup 2014 we had already dropped support for Mac OS 10.7. There is no driver available that supports both versions that you are using. :( Which versions of OS X are supported with Ske...
by bigalpha
Wed Jun 24, 2015 8:05 pm
Forum: MacOS Discussion Forum
Topic: What version of OS X do I need?
Replies: 2
Views: 6134

What version of OS X do I need?

I'm running SketchUp 2014 on OS X 10.7.5 right now which I understand you don't have a driver for.

What versions of OS X do you support in conjunction with SketchUp 2014?