Search found 5 matches

by raile111
Wed Mar 14, 2007 12:19 am
Forum: Windows Discussion Forum
Topic: Bug ProE Wildfire3 ?
Replies: 13
Views: 14644

Hi rEvolvingDesigns,
since the driver is the same for all devices it shouldn't be a problem to use the spacenavigator. After solving the first problems with the driver everything works fine. The handling of the spacenavigator is ok.
Why don't you buy just one and test it?

raile111
by raile111
Fri Mar 09, 2007 1:01 am
Forum: Windows Discussion Forum
Topic: Bug ProE Wildfire3 ?
Replies: 13
Views: 14644

Hi Jim,
thanks a lot for your advice. After unplugging and plugging in the device, it works just fine.

raile111
by raile111
Thu Mar 08, 2007 3:14 am
Forum: Windows Discussion Forum
Topic: Bug ProE Wildfire3 ?
Replies: 13
Views: 14644

Hi agoenczi,
i downloaded und tested the new driver 3.1.8
the problem with the highlighting and the delay still exists.
Are there older driver i can use ?
by raile111
Wed Feb 21, 2007 12:48 am
Forum: Windows Discussion Forum
Topic: Bug ProE Wildfire3 ?
Replies: 13
Views: 14644

Hi, screenshots won't help, so have to explain the highlighting doesn't work: if you hover with the cursor over the elements of the model or sketch you normally get a highlighting of this element, so you can select an edge or a line. If this doesn't work anymore it gets impossible to work with the s...
by raile111
Tue Feb 20, 2007 3:36 am
Forum: Windows Discussion Forum
Topic: Bug ProE Wildfire3 ?
Replies: 13
Views: 14644

Bug ProE Wildfire3 ?

Hi, we are testing the SpaceNavigator with ProE Wildfire3, latest driver, Windows XP SP2. After some time of use (one or two weeks) ProE starts working strangely: the highlighting doesn't work properly, you can't use the sketcher anymore... (see also thread in Window2000 beta section) Anyone with th...